Seite 59 von 60

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 27. Dez 2018, 12:38
von Xhex
Kaylee hat geschrieben:ihr lieben, ich habe gerade ein update gemacht das dieses problem laut phpbb support forum behebt. bitte sagt mir bescheid ob es gefixt ist oder noch besteht.

danke ! Cpt. Kaylee
Bislang sieht es gut aus - ich komme wieder in alle Themen, die vorher nicht mehr geklappt haben!

Danke! <3 :knuddel:


Gesendet von iPhone mit Tapatalk

Re: RE: Re: RE: Re: RE: Re: Forum - Kleine Fragen und Antworten II

Verfasst: 27. Dez 2018, 13:13
von Sidanne
Kaylee hat geschrieben:ihr lieben, ich habe gerade ein update gemacht das dieses problem laut phpbb support forum behebt. bitte sagt mir bescheid ob es gefixt ist oder noch besteht.

danke ! Cpt. Kaylee
Bei mir klappt auch wieder alles! Vielen lieben Dank! <3

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 27. Dez 2018, 20:46
von Violana
Hallo!

Irgendwie können gerade keine Beiträge mehr gemeldet werden. Hinter dem Melde-Button findet man nur die Fehlermeldung
"Not Found
The requested URL /forum/post/2766564/report was not found on this server."

(Die Nummer hinter post/ ist dabei immer die Post-Nummer und damit variabel. Als Beispiel hab ich mal den Post direkt vor mir geprobemeldet.)

Probiert in ziemlich vielen unterschiedlichen Threads diverser Unterforen. Sehr konstant.

Re: RE: Re: RE: Re: RE: Re: Forum - Kleine Fragen und Antworten II

Verfasst: 27. Dez 2018, 21:23
von Abby Gloom
Kaylee hat geschrieben:ihr lieben, ich habe gerade ein update gemacht das dieses problem laut phpbb support forum behebt. bitte sagt mir bescheid ob es gefixt ist oder noch besteht.

danke ! Cpt. Kaylee
Bei mir ist bisher auch wieder alles okay, danke! <3

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 2. Jan 2019, 14:07
von lelith
das mit dem melden ist mir auch schon aufgefallen, werde am wochenende investigieren 🕵️‍♀️

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 3. Jan 2019, 18:43
von aprilnärrin
Mir ist auch noch ein Fehler aufgefallen: Wenn man in seine Browserzeile ganz faul nur "naehkromanten.net" eingibt, wird man nicht (mehr) auf https://... weitergeleitet, man würde sich also (wenn der Browser nicht warnt) ungesichert einloggen.
Es wäre ja schön, wenn man wieder automatisch auf der sicheren Leitung landet. :)

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 3. Jan 2019, 20:08
von Ina.
Liebe Kommandobrücke!
Ich habe mir gerade mit der Sicherheitsabfrage richtig einen abgebrochen.
Ich finde 95 Prozent der Buchstaben/Zahlen-Kombis in den Bildchen völlig unlesbar :(
Nach gefühlten 20 Versuchen habe ich mir ein neues Passwort zusenden lassen, das ging dann glücklicherweise.
Das nur als Rückmeldung, vielleicht bin ich auch die einzige, die da verzweifelt.

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 3. Jan 2019, 20:11
von Cassini
Und ich bin gerade auf Folgendes gestoßen:
Ich bin immer unter "Angemeldet bleiben" angemeldet, aber sobald ich oben auf die Netiquette klicke, dann zurück auf Forum bin ich ausgeloggt.
Und die FAQ sind noch immer nicht erreichbar, wrsl. ist mein Post hier untergegangen.
Ich hab Kaylee nämlich eine pn bzgl Nickänderung geschrieben und wollte da vorher in die FAQ reingucken.

:bussi:

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 4. Jan 2019, 09:56
von Xhex
Ina. hat geschrieben:Liebe Kommandobrücke!
Ich habe mir gerade mit der Sicherheitsabfrage richtig einen abgebrochen.
Ich finde 95 Prozent der Buchstaben/Zahlen-Kombis in den Bildchen völlig unlesbar :(
Nach gefühlten 20 Versuchen habe ich mir ein neues Passwort zusenden lassen, das ging dann glücklicherweise.
Das nur als Rückmeldung, vielleicht bin ich auch die einzige, die da verzweifelt.
Das hatte ich neulich auch direkt 2x und dachte aber, ich bin einfach zu doof. :shrug: :lol:

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 6. Jan 2019, 11:25
von Luthya
Ms.Commander hat geschrieben:
3. Jan 2019, 20:11
Und ich bin gerade auf Folgendes gestoßen:
Ich bin immer unter "Angemeldet bleiben" angemeldet, aber sobald ich oben auf die Netiquette klicke, dann zurück auf Forum bin ich ausgeloggt.
Ich bin auch immer unter "angemeldet bleiben" angemeldet, bin aber zZ jedes mal ausgeloggt, wenn ich die Seite neu öffne.

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 6. Jan 2019, 19:36
von Seraphina
Ich werde auch oft random rausgeworfen, allerdings nur bei meinen Eltern zuhause, bei mir ist das nie so o.O
Jetzt beim Abschicken wieder

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 7. Jan 2019, 13:40
von chaotic
aprilnärrin hat geschrieben:
3. Jan 2019, 18:43
Mir ist auch noch ein Fehler aufgefallen: Wenn man in seine Browserzeile ganz faul nur "naehkromanten.net" eingibt, wird man nicht (mehr) auf https://... weitergeleitet, man würde sich also (wenn der Browser nicht warnt) ungesichert einloggen.
Es wäre ja schön, wenn man wieder automatisch auf der sicheren Leitung landet. :)
Das ist mir heute auch aufgefallen. Ich hab auch nur naehkromanten.net eingegeben und mein Browser hat beim Anmeldefeld mich vor einer "unsicheren Verbindung" gewarnt.

Luthya hat geschrieben: Ich bin auch immer unter "angemeldet bleiben" angemeldet, bin aber zZ jedes mal ausgeloggt, wenn ich die Seite neu öffne.
Das geht mir auf dem Handy seit einiger Zeit schon so - jedes Mal, wenn ich die Seite neu aufrufe, bin ich ausgeloggt, obwohl ich immer "angemeldet bleiben" angeklickt habe.
Nachtrag: mein Forums-Link geht auf die URL ohne https und dort werde ich dauernd wieder ausgeloggt. Bei der https-Adresse bleibe ich eingeloggt.

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 13. Jan 2019, 11:34
von Medlan
Zu den 'ich bin plötzlich abgemeldet' habe ich was 'produktives Beizutragen.

Wie aprilnärrin schon erkannt hat, wird man wohl nicht immer von http auf https weitergeleitet.

Geht man auf Netiquette ist man weiterhin auf der https Seite.
Klickt man dann auf den Nähkromanten Banner leite dieser auf die http Seite (ebenso bei der Serverkostenbeteiligung und der Datenschutzerklärung). Dort ist man dann nicht mehr angemeldet. Öffnet man die Seite mit https neu ist alles wieder gut.

Ich habe die Tage auch immer öfter mal das Problem gehabt, dass ich beim Klick auf die E-Mail Benachrichtigungen plötzlich nicht mehr angemeldet war. Doch auch das hat den selben Grund, denn in manchen E-Mail Benachrichtigungen steht die URL auch mit http und nicht mit https drinnen.

Beim testen noch aufgefallen: Die FAQ Seite geht gar nicht. Vermutlich würde dort der Header auch auf die http Seite weiterleiten.

Ich hoffe das hilft bei der Fehlerbehebung. (Vermutlich würde der redirect auf https alles schon wieder gerade rücken)

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 14. Jan 2019, 09:24
von pyromaniac
Heyho,

seit einiger Zeit kann ich mich über längere Zeiträume nicht über mein Handy im Forum einloggen. Cache und History löschen bringt nichts. Witzigerweise werde ich aber unten in der Liste der aktiven user als eingeloggt angezeigt. Auf dem Rechner habe ich keine Probleme, nur auf dem Handy (Samsung Galaxy A3, Google Chrome).
Hat jemand eine Idee, was das sein kann und wie ich das behoben bekomme?

Gruß, pyro

Re: Forum - Kleine Fragen und Antworten II

Verfasst: 14. Jan 2019, 11:14
von chaotic
Pyro, prüf mal, ob du auf deinem Handy auf https://www.naehkromanten.net oder auf http://www.naehkromanten.net (ohne S vor dem : ) gehst.

Anmeldung über http (ohne s ) bringt Probleme, bei verschiedenen Usern.

Versuch mal, gezielt auf https://www.naehkromanten.net zu gehen auf deinem Handy, dann bist du vermutlich auch wieder eingeloggt.