Willkommen bei den Nähkromanten / Bug report

Hier erscheinen Neuigkeiten, Ankündigungen und Hinweise das Forum betreffend. Themen aufmachen können nur Mods, antworten kann jeder. LEST DIESES BOARD BITTE ALLE! Denn hier stehen die Infos zu Fehlern wenn welche auftauchen.

Moderatoren: Inara, Kaylee

Benutzeravatar
Kaylee
Captain
Captain
Pronomen: sie/ihr
Beiträge: 606
Registriert: 1. Mai 2015, 12:54

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Kaylee » 3. Apr 2016, 11:22

ich habe es auch auf einigen seiten bemerkt, ich werd mal nachsehen wo das herkommt. es scheint irgendeinen teil der seite zu geben der von http kommt anstatt von https

EDIT: habe auch schon herausgefunden warum. und zwar wenn ihr bilder von extern einbindet z.B. in beiträgen oder in der Signatur etc. dann kommen diese von HTTP und nicht von HTTPS, das sorgt dafür das der browser sagt: nicht alles auf dieser ssl gesicherten seite, kommt auch über SSL und das wird jetzt als unsicher eingestuft. mal sehen ob ich dieses Problem lösen kann.
Captain der nähkromantischen Raumstation.

Benutzeravatar
Tschisi
**
**
Beiträge: 259
Registriert: 17. Mär 2016, 21:27

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Tschisi » 10. Apr 2016, 08:51

Mit 0 Beiträgen kann das Emotional-Forum ganz normal eingesehen werden und es kann ein Eintrag verfasst werden.
Das Swap-Board ist auch normal einsehbar.

Benutzeravatar
Inara
1. Offizier
1. Offizier
Beiträge: 499
Registriert: 2. Mai 2015, 17:10

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Inara » 10. Apr 2016, 12:03

Tschisi hat geschrieben:Mit 0 Beiträgen kann das Emotional-Forum ganz normal eingesehen werden und es kann ein Eintrag verfasst werden.
Das Swap-Board ist auch normal einsehbar.
Das ist nicht generell so ;)
Wir haben ein Skript, was die User regelmäßig in die Gruppen 'normaler Benutzer' und 'eingeschränkter Zugriff' einordnet. Manchmal rutscht da bei einem Durchlauf ein User durch.
In so einem Fall den Beitrag bitte melden, dann sortieren wir den Ausreißer manuell ein!
Burn the land
and boil the sea,
you can't take the sky from me.

Benutzeravatar
MissTungsten
***
***
Beiträge: 774
Registriert: 27. Sep 2015, 21:58
Kontaktdaten:

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon MissTungsten » 10. Apr 2016, 12:36

Inara hat geschrieben:
Tschisi hat geschrieben:Mit 0 Beiträgen kann das Emotional-Forum ganz normal eingesehen werden und es kann ein Eintrag verfasst werden.
Das Swap-Board ist auch normal einsehbar.
Das ist nicht generell so ;)
Wir haben ein Skript, was die User regelmäßig in die Gruppen 'normaler Benutzer' und 'eingeschränkter Zugriff' einordnet. Manchmal rutscht da bei einem Durchlauf ein User durch.
In so einem Fall den Beitrag bitte melden, dann sortieren wir den Ausreißer manuell ein!
Wie oft läuft das Skript denn? Ich glaube ich war vor meinem ersten Post ein paar Wochen lang angemeldet und konnte die ganze Zeit über mitlesen...
If the future isn't bright, at least it's colourful.

Benutzeravatar
Tschisi
**
**
Beiträge: 259
Registriert: 17. Mär 2016, 21:27

Re: RE: Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Tschisi » 10. Apr 2016, 12:42

MissTungsten hat geschrieben:
Inara hat geschrieben:
Tschisi hat geschrieben:Mit 0 Beiträgen kann das Emotional-Forum ganz normal eingesehen werden und es kann ein Eintrag verfasst werden.
Das Swap-Board ist auch normal einsehbar.
Das ist nicht generell so ;)
Wir haben ein Skript, was die User regelmäßig in die Gruppen 'normaler Benutzer' und 'eingeschränkter Zugriff' einordnet. Manchmal rutscht da bei einem Durchlauf ein User durch.
In so einem Fall den Beitrag bitte melden, dann sortieren wir den Ausreißer manuell ein!
Wie oft läuft das Skript denn? Ich glaube ich war vor meinem ersten Post ein paar Wochen lang angemeldet und konnte die ganze Zeit über mitlesen...
Bei mir sind es über drei Wochen gewesen.

Gesendet von meinem Nexus 4 mit Tapatalk
Zuletzt geändert von Inara am 10. Apr 2016, 13:30, insgesamt 1-mal geändert.
Grund: Zitate repariert

Benutzeravatar
Inara
1. Offizier
1. Offizier
Beiträge: 499
Registriert: 2. Mai 2015, 17:10

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Inara » 10. Apr 2016, 13:35

Mindestens beim aus- und wieder einloggen.
Mir sind bis jetzt mit euch 4 Fälle bekannt, wo User dauerhaft nicht automatisch einsortiert wurden. Da befinden wir uns nach wie vor auf Fehlersuche. Ist leider schwer nachzuvollziehen, da es so selten passiert :shrug:
Burn the land
and boil the sea,
you can't take the sky from me.

Benutzeravatar
Buntschwarz
**
**
Beiträge: 370
Registriert: 24. Mär 2016, 20:24

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Buntschwarz » 10. Apr 2016, 13:45

Hier auch nochmal: Bei mir hat es funktioniert. Ich kann im Emotional Bereich nichts lesen und Swaps etc. nichts posten. Scheinen wirklich Einzelfälle zu sein :angel:
Mein kleiner, liebevoll vernachlässigter Blog : http://www.buntschwarzes.de
Wer mag, kann mich auch auf Facebook besuchen:http://www.facebook.com/buntschwarzes/
Meine Gruppe für alle "Schwarznäher" auf Facebook:
https://www.facebook.com/groups/537369083074018/

Nähen ist billiger als Therapie

Benutzeravatar
Erinnye
****
****
Beiträge: 1297
Registriert: 14. Jan 2008, 10:30

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Erinnye » 24. Apr 2016, 13:38

Ich kriege heute auch andauernd den https fehler...

Dies ist keine sichere Verbindung

Unbefugte Dritte könnten versuchen, Ihre Informationen von www.naehkromanten.net zu stehlen, z. B. Passwörter, Nachrichten oder Kreditkartendaten. NET::ERR_CERT_DATE_INVALID...

Jedesmal wenn ich in ein Unterforum wechsel oder zurück. Ist gerade etwas anstrengend so..
..oo(AAAOOOOWWLLLLLLLL

*~*Wirklich Reich ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann*~*

Benutzeravatar
Seraphina
Forumaddict
Forumaddict
Pronomen: sie/ihr
Beiträge: 2365
Registriert: 31. Mai 2011, 20:36

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Seraphina » 24. Apr 2016, 13:46

Irgendwas von wegen "Serveridentität konnte nicht festgestellt werden" oder so hatte ich beim ersten Laden heute auch; seit ich auf Fortfahren gedrückt habe, kam die Meldung allerdings nicht mehr, sonst hätte ich einen Screenshot gemacht :?
"Die Affen im Nachbarbaum anzuschreien. Das ist es, wofür sich Gehirne entwickelt haben. Nicht für Mathematik und Physik."
Darwin und die Götter der Scheibenwelt

Mein Instagram

Benutzeravatar
Erinnye
****
****
Beiträge: 1297
Registriert: 14. Jan 2008, 10:30

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Erinnye » 24. Apr 2016, 13:55

Ich sehe auch gerade woran es liegt, das Server Zertifikat ist heute abgelaufen.
Lg Erinnye
..oo(AAAOOOOWWLLLLLLLL

*~*Wirklich Reich ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann*~*

Benutzeravatar
Priscylla
Forumaddict
Forumaddict
Beiträge: 5815
Registriert: 7. Feb 2012, 13:28

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Priscylla » 24. Apr 2016, 14:11

Ah, es wurde schon geschrieben :)
Das Zertifikats-Problem habe ich auch bemerkt und wollte es gerade melden
Meet me where the Sky kisses the Sea - Octopus

Mein Kreativitäts-Archiv - aktuell: noch mehr Kissen Marke "Quick'n'halfway dirty"

Benutzeravatar
Priscylla
Forumaddict
Forumaddict
Beiträge: 5815
Registriert: 7. Feb 2012, 13:28

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Priscylla » 24. Apr 2016, 14:11

Ah, es wurde schon geschrieben :)
Das Zertifikats-Problem habe ich auch bemerkt und wollte es gerade melden
Meet me where the Sky kisses the Sea - Octopus

Mein Kreativitäts-Archiv - aktuell: noch mehr Kissen Marke "Quick'n'halfway dirty"

Benutzeravatar
piratenbraut
Nähkromant
Nähkromant
Beiträge: 9369
Registriert: 29. Mär 2009, 20:10

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon piratenbraut » 25. Apr 2016, 19:07

Wenn ich mit dem Handy (Sony Z 3 Android 5.1.1) über den Opera Mini (aktuellste Version) ins Forum gehe, werden mir keine Bilder angezeigt. Mit dem Chrome klappt es. Auf allen anderen Websites wird mir alles angezeigt. Es ist auch kein Thumbnail, Platzhalter oder ähnliches, sondern einfach gar nichts. Hat das Problem noch jemand oder eine Idee woran es liegen könnte?
Ich bin für Liebe, ich bin für die die's lieben zu leben,
ich bin für die, die Liebe geben auch wenn's schwer ist im Leben
Ich bin für die die's erst erleben, dann denken, dann weitergeben,
statt los zu reden und bloß zu erzählen, um sich groß zu geben
Ich bin für die, die sich Blöße geben, damit wir sehen
und verstehen, dass die echten Weisen in Schwäche zeigen die Größe sehen

chaotic
Forumaddict
Forumaddict
Beiträge: 5156
Registriert: 31. Jan 2008, 11:52

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon chaotic » 26. Apr 2016, 05:45

piratenbraut hat geschrieben:Wenn ich mit dem Handy (Sony Z 3 Android 5.1.1) über den Opera Mini (aktuellste Version) ins Forum gehe, werden mir keine Bilder angezeigt. Mit dem Chrome klappt es. Auf allen anderen Websites wird mir alles angezeigt. Es ist auch kein Thumbnail, Platzhalter oder ähnliches, sondern einfach gar nichts. Hat das Problem noch jemand oder eine Idee woran es liegen könnte?
Ich hatte das Problem auch, Smartphone mit Android 4.1 und Opera Classic. Aber ich habe leider auch keine Ahnung, woran das liegt. Ich habe auch auf einen anderen Browser gewechselt auf dem Handy.
Ich spinne und stricke - wenn ich nicht gerade meinem Leben hinterherlaufe...

Benutzeravatar
Kaylee
Captain
Captain
Pronomen: sie/ihr
Beiträge: 606
Registriert: 1. Mai 2015, 12:54

Re: Willkommen bei den Nähkromanten / Bug report

Beitragvon Kaylee » 26. Apr 2016, 09:18

der opera browser auf smartphones ist schlicht unbenutzbar in meinen augen. der unterstüzt extrem viele repsonsive bzw. html5 / css3 features nicht.
wenn möglich nehmt chrome und safari auf den smartphones.
Captain der nähkromantischen Raumstation.


Zurück zu „News“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste